View Issue Details

IDProjectCategoryView StatusLast Update
0000389OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-09-15 16:35
Reportermarco_steinhaeuser 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.1.6 revision 22740 
Summary0000389: Horizontal scroll bar missing on variant editing
DescriptionChange screen resolution to 1024, go back at least one meter from your screen...
Go to Manage articles -> Articles -> and try to insert variants... Due to the horizontal scroll bar is missing, one have to navigate using the TAB key.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

marco_steinhaeuser

2009-09-11 16:12

administrator   ~0001720

re-opened due to
http://www.oxid-esales.com/forum/showthread.php?p=14034#post13303

2009-09-15 14:31

 

overflowbug.jpg (403,853 bytes)

smonkey

2009-09-15 14:34

reporter   ~0001733

Bug is repeatable on the same way as the bug was opened.

I have added a screenshot which shows the bug under a resolution of 1024x768.
Additonal there is shown a small way how to fix this bug, look at firebug / css.

rimvydas_paskevicius

2009-09-15 16:35

reporter   ~0001743

Updated css. Now if content does not fit in screen, horizontal scrollbar will be displayed.