View Issue Details

IDProjectCategoryView StatusLast Update
0003535OXID eShop (all versions)4.09. SEO, SEO URLpublic2014-02-20 15:04
Reportertronet 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.2 revision 38481 
Target Version4.8.5 / 5.1.5Fixed in Version4.9.0_5.2.0_beta1 
Summary0003535: CMS-Snippet
DescriptionA CMS site can be displayed in the directory tree. To selected instead to "snippet" the option"category". Then you have the possibility to determine in which category and subcategory to appear the CMS page. The SEO URL will be adjusted accordingly.

If you later change one's mind and makes the CMS page a normal snippet again, the category will not be deleted.
Thus remains the previously generated SEO URL also obtained.
TagsSEO
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0003847 closedLinas Kukulskis CMS-Page 
duplicate of 0005072 closedarturas.sevcenko SEO-URLs for CMS without category-assignment are wrong 

Activities

There are no notes attached to this issue.