View Issue Details

IDProjectCategoryView StatusLast Update
0003529OXID eShop (all versions)4.02. Session handlingpublic2012-04-16 08:56
Reportermarco_steinhaeuser 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.6 revision 40808 
Target VersionFixed in Version4.5.10 revision 44222 
Summary0003529: PHP parameter session.auto_start=1 doesn't let you enter admin panel
DescriptionIn Forums, somebody complains that he cannot enter the admin panel although the access data are right. Four weeks later he found out that the problem was the following parameter in PHP configuration on his server: session.auto_start=1

He changed it to session.auto_start=0 and everything works nice (admin is accessable).

Please check from code site what it is about:
- missing system requirement
- a bug?
- shall/can we check it on setup/system health?
- can we work around it from code site?
Steps To ReproduceWell - set session.auto_start=1 on your webserver and try to enter the admin panel ;)
Additional InformationThe solution was posted here:
http://www.oxid-esales.com/forum/showthread.php?t=10254&page=3#post80053

// have not reproduced it
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

mindaugas.rimgaila

2012-04-16 08:56

reporter   ~0006298

Created new system requirement: "session.auto_start must be off"