View Issue Details

IDProjectCategoryView StatusLast Update
0003377OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:23
ReporterFibreFoX 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.5.4 revision 39463 
Target VersionFixed in Version 
Summary0003377: Company should be added to salutations
DescriptionIt's annoying having to deliver to a company with a system insisting to just have "MRS" or "MR" as salutation.

Please add some "company"-option to it.

Hint: maybe the validation in some methods will fail because they look for lastname of delivery-adress (like in email templates) or other deep-burned storing/checking-methods.
TagsOrder
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2011-11-21 14:00

reporter   ~0005415

Hi,

Thanks a lot for submitting this issue. We already added it to features request list:
http://oxid.uservoice.com/forums/31940-feature-requests/suggestions/416003-possibility-to-address-order-to-company-instead-o?ref=title
 It is not so simple to add company option, because it needed to improve data gathering also.

marco_steinhaeuser

2012-01-27 20:27

administrator   ~0005661

Please see my comment on uservoice:
http://oxid.uservoice.com/forums/31940-feature-requests/suggestions/416003-possibility-to-address-order-to-company-instead-o

I can't even get the point... :-(