View Issue Details

IDProjectCategoryView StatusLast Update
0003012OXID eShop (all versions)2. ----- eShop backend (admin) -----public2011-07-06 14:55
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0003012: does not show voucher items
DescriptionVoucherserie has some vouchers, but they are not shown in admin.
No Quantity, no Availabel, no Used.

After generating or export, the count is available -but only if the session is okay.

After Logout, Login and open the Coupon Serie again no counts are shown.

 
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002789 resolvedarvydas_vapsva Coupon count is not working correct 

Activities

d3

2011-06-29 19:21

reporter  

birute_meilutyte

2011-07-06 14:55

reporter   ~0004833

duplicate of 0002789