View Issue Details

IDProjectCategoryView StatusLast Update
0002980OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:23
Reporterfrank 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002980: review links still do not work
DescriptionPlease see my bug entry https://bugs.oxid-esales.com/view.php?id=1684 (regarding the problem behaviour, not the fix)

Also please see https://bugs.oxid-esales.com/view.php?id=1635

Both issues are still there.


In the meantime for more than a year I'm trying to get these issues resolved (also with mails to the OXID support and to the OXID management). The detailed behaviour changed almost in each sub-release, but was never really fixed. Somehow nobody seems to care about this problem.

As long as this is not fixed actually you can kick the whole OXID review feature into the garbage can. You need to remind about the reviews in mails, else hardly anyone will review the products. For review mails you need review links - and they simply do not work ...

Over the months I spent so much energy and time on this. Please take this issue finally serious and resolve it !

If you have any questions please contact [email protected]
TagsRatings, Reviews
ThemeBasic
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003125 resolvedrimvydas_paskevicius Review link in order e-mail does not work => redirect to startpage 

Activities

dainius.bigelis

2011-10-14 17:37

reporter   ~0005323

Reminder sent to: frank

Hi,

Sorry for no answer during long time. Now we are going to get back the review link where it was missing (also missing template in Azure theme) and make it working properly.
Currently work in already under development, also we are considering about behavior in few cases, but we think the issue will be finished in 4.6.0 version.
Btw, I'm collecting all bugs, related to the reviews to one bunch and clearing the detail cases. This issue will be closed as duplicate of another, where is discussion in comments started.

Best regards,

dainius.bigelis

2011-10-14 17:38

reporter   ~0005324

Duplicate of 0003125