View Issue Details

IDProjectCategoryView StatusLast Update
0001635OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:23
Reportersimon_stark 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.2.0 revision 23610 
Target VersionFixed in Version 
Summary0001635: "Review"-link in order-email
Description...doesn't work if Customer hasn't got an account:
He is forced to log in after entering his review.
TagsRatings, Reviews
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0003125 resolvedrimvydas_paskevicius Review link in order e-mail does not work => redirect to startpage 

Activities

dainius.bigelis

2010-02-03 15:52

reporter   ~0002332

Nor me, neither reported cannot reproduce this case any more.

dainius.bigelis

2011-10-14 17:41

reporter   ~0005326

Reminder sent to: simon_stark

Hi,

Currently we are considering internaly how to behave when user is not registered an account during order, but wants to put the review for the products. Decision will come soon.

Best regards,

dainius.bigelis

2011-11-07 06:02

reporter   ~0005368

We found that according requirements from Trusted Shops, user, which is not registered in eShop should not be able to write a review about product in that eShop. So writting reviews should be possible only for registered and loged-in users (users will be requested to login, before writting the review).
Entry here is closed.