View Issue Details

IDProjectCategoryView StatusLast Update
0002972OXID eShop (all versions)1.11. Private Sales, Invitationspublic2011-06-09 10:52
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0002972: Cannot get past the Accept Terms and Conditions Page with private shopping
DescriptionActivating private shopping, one can't get past the accept terms and conditions page although terms and conditions were accepted. Reproduced in both themes.
Steps To ReproduceSwitch on private sales login and try to enter the shop.
Additional Informationhttp://www.oxid-esales.com/forum/showthread.php?t=9996
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002942 resolvedArunas Private Sales login fails 

Activities

birute_meilutyte

2011-06-09 10:52

reporter   ~0004722

duplicate of 0002942