View Issue Details

IDProjectCategoryView StatusLast Update
0002813OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:38
Reportercsimon 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0002813: Azure Theme: Poor performance in IE 8
DescriptionThe frontend performance with Azure in IE 8 is acutally very poor. On pageview, the IE 8 hangs for a couple of seconds. The sliders are lagging heavily. Every highlighting of a logo is delayed and scrolling lags too. the shop usability is near zero in IE 8.

IE 8 has a marketshare of nearly 30% and in extreme cases this number of customers are lost for users of the azure theme.

please fix this, IE 8 is the last IE for Windows XP and will be on for a couple of years till XP isn't used anymore.
Steps To ReproduceUse the demoshop in IE 8.
Additional InformationTry to use less Javascript and more builtin CSS features. Hover-Effects (as highlighting or dropdowns) can be made with pure CSS and will much more performancefriendly.
TagsNo tags attached.
Theme
BrowserInternet Explorer 8.x
PHP Versionany
Database Versionany

Relationships

duplicate of 0002649 resolvedLinas Kukulskis shop very slow in IE8 

Activities

dainius.bigelis

2011-05-03 09:51

reporter   ~0004439

This is closed as duplicate of 0002649.
We'll are willing to solve most major problems with that in nearest Patch.