View Issue Details

IDProjectCategoryView StatusLast Update
0002613OXID eShop (all versions)1.09. Integrations: Facebook, Trusted Shops, Shop lupe, Econdapublic2012-12-07 14:35
ReporterOliver Siebert 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.6 revision 32697 
Target VersionFixed in Version4.5.1 revision 38045 
Summary0002613: facebook like button, wrong article picture
Descriptionif you click on facebook like button in details and view your profile you see not the article picture instead you get a random pic from the site like the yahoo bookmarks button,
but if you post the link to your profile you get the right article picture

testet in demoshop
TagsFacebook
Theme
BrowserAll
PHP Versionany
Database Versionany

Activities

marco_steinhaeuser

2011-05-12 10:31

administrator   ~0004547

Looks like @coarsy found the solution for this issue already:
http://www.oxid-esales.com/forum/showthread.php?t=9513#post56365