View Issue Details

IDProjectCategoryView StatusLast Update
0002567OXID eShop (all versions)4.07. Source code, Testpublic2012-12-10 13:44
Reporterdainius.bigelis 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.6 revision 32697 
Target VersionFixed in Version4.4.8 revision 34028 
Summary0002567: Setup fails because "timestamp(14)" does not work on MySQL 5.5
DescriptionWhen trying to install on MySQL 5.5, SQL errors appear.
"timestamp(14)" does not work anymore.
This can be resolved by changing all occurrences of "timestamp(14)" to "timestamp" in database.sql.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0002470 resolvedarvydas_vapsva Setup fails on MySQL 5.5 
related to 0002547 resolvedLinas Kukulskis Installation error with MySQL version 5.5.8 

Activities

Linas Kukulskis

2011-03-04 14:41

reporter   ~0004181

fixed setup scripts