View Issue Details

IDProjectCategoryView StatusLast Update
0002470OXID eShop (all versions)6. ------ Setup -------public2011-02-28 08:31
Reporterleofonic 
PriorityurgentSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.6 revision 32697 
Target VersionFixed in Version4.4.7 revision 33396 
Summary0002470: Setup fails on MySQL 5.5
DescriptionWhen trying to install on MySQL 5.5, SQL errors appear.

"TYPE=MyISAM" does not work anymore, this can be resolved by changing all occurrences of "TYPE=" to "ENGINE=" in database.sql.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0002567 resolvedLinas Kukulskis Setup fails because "timestamp(14)" does not work on MySQL 5.5 
related to 0002547 resolvedLinas Kukulskis Installation error with MySQL version 5.5.8 
related to 0002996 resolvedsvetlana UpdateApp fails on MySQL 5.5 

Activities

leofonic

2011-02-27 11:20

reporter   ~0004157

Second issue: "timestamp(14)" does not work anymore
is not resolved.

dainius.bigelis

2011-02-28 08:30

reporter   ~0004159

Last edited: 2011-02-28 08:31

View 2 revisions

The second issue:
- "timestamp(14)" does not work anymore, this can be resolved by changing all occurrences of "timestamp(14)" to "timestamp" in database.sql. moved to separate bug entry 0002567 for proper handling.
This entry is closed.