View Issue Details

IDProjectCategoryView StatusLast Update
0002354OXID eShop (all versions)2.6. Administer orderspublic2012-12-10 13:17
ReporterTokyoj 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindowsOSXP SP3OS VersionEnglish
Product Version4.4.5 revision 31315 
Target VersionFixed in Version 
Summary0002354: PDF Invoice does not display doublebyte characters
DescriptionFrom Order Management ->Create PDF Invoice, the created invoice does not display Japanese (or any other doublebyte characters.

Steps To ReproduceOrder Management -> Order -> Create PDF
Additional InformationI exchanged emails with the creators of TCPDF (currently used in OXID) and their reply was,

"TCPDF works perfectly with Japanese as shown on the default examples.
The problem is on the OXID scripts that uses TCPDF. You should ask to them."

See attached PDF Invoice from my site. The file name is file but all details from the Core Settings and Order details are a problem.
TagsPDF Invoice
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002228 resolvedLinas Kukulskis Squares are displayed instead of doublebyte characters in PDF Invoice 

Activities

dainius.bigelis

2011-06-22 23:51

reporter   ~0004761

Duplicate of 0002228