View Issue Details

IDProjectCategoryView StatusLast Update
0002278OXID eShop (all versions)3.1. Design, GUI, UXpublic2010-12-21 10:21
Reporterdainius.bigelis 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.5.0_beta3Fixed in VersionPast development 
Summary0002278: "Items per page" should be different when selected View type is Grid
DescriptionCurrently there are two types of Views in new layout: List and Grid.
The option "Items per page" should be different for both these types, because the Grid displays 4 products in line. So in Grid type "Items per page" should be x/4, like 4, 8, 12, 16, etc.
Probably separate field for inserting different values for List and Grid types should be implemented in admin.
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

related to 0002270 closeddainius.bigelis Product view (gallery/list) 
related to 0002265 resolvedLinas Kukulskis Switch places for list type options 

Activities

Linas Kukulskis

2010-12-21 10:21

reporter   ~0003871

added aditional options per theme