View Issue Details

IDProjectCategoryView StatusLast Update
0002066OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-05-31 14:49
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.2 revision 29492 
Target VersionFixed in Version4.6.2 revision 46646 
Summary0002066: Wrong error message with credit card payment
DescriptionIn case the storage of the credit card data is turned of in admin options, a wrong error message appears in the front end checkout step 3:

"Please complete all fields correctly!"

Another error message shall be used like "Due to technical issues, this payment method is presently not possible."
German: "Aus technischen Gründen ist diese Zahlart momentan nicht möglich"
TagsNo tags attached.
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Activities

edvardas_gineika

2012-05-31 14:48

reporter   ~0006712

when credit card data is not saved and payment type is creditcard - display message that payment is not available