View Issue Details

IDProjectCategoryView StatusLast Update
0001882OXID eShop (all versions)1.10. RSSpublic2012-11-26 23:49
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.3.2 revision 27884 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0001882: RSS feeds get a SID when $this->blForceSessionStart = true;
DescriptionEven when $this->blForceSessionStart = true; the RSS feeds shall not get a session ID in the URL. That leads to problems because the RSS-Reader again and again gets a new SID and items appear several times.

http://www.mifus.de/rss/MiFuS-Spielwaren/Neu-im-Shop-oxid/?force_sid=836177af2c6565e9e34cd3xxxxxxxxxx
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

2010-06-04 16:15

 

rss_sid.jpg (202,296 bytes)
rss_sid.jpg (202,296 bytes)

vilma_liorensaityte

2011-12-16 14:11

administrator   ~0005502

Related to: 0001610

svetlana

2012-08-06 14:55

reporter   ~0007234

This problem still exist on eShop version 4.6

alfonsas_cirtautas

2012-11-26 23:49

reporter   ~0007989

Fixed url preparation leaving session id on some conditions