View Issue Details

IDProjectCategoryView StatusLast Update
0001067OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-07-10 10:40
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.1.4 revision 21266 
Summary0001067: Editing guestbookentries causes html-tags to be shown in frontend
DescriptionOn editing guestbookentries the editor adds html to the text.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

sarunas_valaskevicius

2009-07-10 10:40

reporter   ~0001176

removed wysiwyg editor from admin UI for guestbook entries - changed to textarea since in frontend it is simple text entries only