View Issue Details

IDProjectCategoryView StatusLast Update
0000970OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:29
ReporterOliver Storm 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.2 revision 18998 
Target VersionFixed in Version4.4.1 revision 28950 
Summary0000970: Transparent PNG pictures will lose their transperency
DescriptionIf you upload (via OXID Admininterface) a transparent PNG picture, the new generated picture lost the transparency.

Greetz
Olli
TagsProducts
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Relationships

related to 0003194 resolvedIgor Iegupov transparent gif looses transparency when generated to different size 

Activities

arvydas_vapsva

2009-08-27 10:19

reporter   ~0001540

Reminder sent to: Oliver Storm

can you give me example image file? took any transparent image from internet and it worked fine for me.

dainius.bigelis

2009-09-21 16:11

reporter   ~0001800

Reminder sent to: Oliver Storm

Hi,

Can you please give us an example of transparent PNG picture?
As we cannot reproduce this case localy with our picture files.

Best regards,

dainius.bigelis

2010-07-09 10:09

reporter  

test2.png (972 bytes)
test2.png (972 bytes)

birute_meilutyte

2010-07-19 13:18

reporter   ~0003267

can reproduce it with given img. might be the problem appears because this image has to be resized when uploading via admin.

arvydas_vapsva

2010-07-26 12:44

reporter   ~0003310

idea for fix: http://stackoverflow.com/questions/32243/can-png-image-transparency-be-preserved-when-using-phps-gdlib-imagecopyresampled