View Issue Details

IDProjectCategoryView StatusLast Update
0000907OXID eShop (all versions)4.09. SEO, SEO URLpublic2012-12-10 13:35
ReporterTobias Mueller 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.1.2 revision 18998 
Target VersionFixed in Version 
Summary0000907: Reset SEO ID's still deletes META keywords and description
DescriptionThe bug described in 0000854 still appears after updating to 4.1.2_18998.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Relationships

duplicate of 0000889 resolvedarvydas_vapsva "Reset SEO Ids" button cleans non static urls from oxseo table 

Activities

dainius.bigelis

2009-05-18 09:02

reporter   ~0000932

This is new issue, what was found after 4.1.2 release and it is fixed now (see 0000889).