View Issue Details

IDProjectCategoryView StatusLast Update
0000815OXID eShop (all versions)4.03. 3rd party librariespublic2009-04-21 15:41
Reporterjoshua 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000815: API-Documentation for class oxarticle is missing
DescriptionThe generated api documentation doesn't include the documentation for the oxarticle class.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

dainius.bigelis

2009-04-21 15:41

reporter   ~0000794

This problem occured due to incorrect version of module, which generates the source code docu. Now it is fixed and documentation is RE-generated. Will be available online soon.
Marked as Fixed in 4.1.0 because it will appear earlier than Next release.