View Issue Details

IDProjectCategoryView StatusLast Update
0000809OXID eShop (all versions)1.05. Userspublic2009-04-20 07:35
ReporterLythaan 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.1.0 revision 17976 
Target VersionFixed in Version 
Summary0000809: Function 'getDynUrlParams' does not exist or is not accessible! (oxcmp_user)
DescriptionShops throws exception. Happens if Shop ssl url is set and shop user logs out. The function does exist in oxUbase but not in oxcmp_user (oxView).
Additional Informationsee Forum:
http://www.oxid-esales.com/de/resources/forum/administration/bestellungen-ausdrucken-pdf-datei-fehlerhaft
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Relationships

duplicate of 0000806 resolvedalfonsas_cirtautas "Function 'getDynUrlParams' does not exist..." occurs when users logs out from SSL 

Activities

Lythaan

2009-04-17 23:01

reporter   ~0000782

sorry, was already reported as 806

dainius.bigelis

2009-04-20 07:35

reporter   ~0000783

Duplicate of 0000806