View Issue Details

IDProjectCategoryView StatusLast Update
0000758OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-04-07 16:51
ReporterKai 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000758: Messsage article "was added to the Cart." not displayed
DescriptionBy clicking on a category (not drop-down-menu) and adding an article to the cart, no messsage "was added to the Cart" appears.
Either the message or the category is displayed at the top.
Additional InformationMaster Settings->Core Settings->System->Display Message has to be enabled.

See forum: http://www.oxid-esales.com/de/resources/forum/templates-und-design/ie-bug-bestellung-aus-kategorieuebersicht-schon-bekannt
TagsNo tags attached.
Theme
BrowserFireFox 3.x
PHP Version5.2.6
Database Version5.0.33

Activities

2009-03-31 09:39

 

FF_no_message.JPG (316,489 bytes)

dainius.bigelis

2009-03-31 14:22

reporter   ~0000656

Cannot reproduce the bug on the latest development version. Thought reproduced on version 4.0.1.0. Probably the bug was fixed together with some other fixes.