View Issue Details

IDProjectCategoryView StatusLast Update
0007567OXID eShop (all versions)4.12. Subshop handlingpublic2024-01-12 12:56
ReporterAdrianFrey 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version7.0.0 
Target VersionFixed in Version7.0.1 
Summary0007567: Created category of a subshop is also shown in the parent shop
DescriptionIf you create a category in a subshop, the category is also added to the parent shop and also directly visible in the frontend.
Steps To Reproduce1. install OXID v7
2. log into the admin menu
3. "Master Settings" -> "Core Settings" -> "Mall"
4. click on "Create New Shop"
5. fill out eShop name
6. click on "Save"
7. Choose your created subshop
8. "Administer Products" -> "Categories"
9. Set "Active", fill out "title" and click "Create New Category"
10. go to the frontend of your main shop
11. Look at the categories and you will see the created category of the subshop
Additional InformationThis is only in version 7. I was not able to reproduce it in version 6.5.
TagsCategory, Subshops
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Relationships

related to 0005828 acknowledged It is possible to create a subshop specific category within generic category tree 

Activities

HR

2024-01-12 12:56

administrator   ~0016113

This was solely an issue with EE demodata (excess shop releations), and was fixed in EE demodata v8.0.1.