View Issue Details

IDProjectCategoryView StatusLast Update
0007369module Amazon Paymainpublic2022-11-21 07:15
Reporterosanger 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionopen 
Product Version2.0.0 
Target VersionFixed in Version 
Summary0007369: Delay in the response when amazon pay button is clicked
DescriptionExpected Result :
User should be shown with Amazon pay button login screen without any delay
Actual Result :
There is slight delay in the response which looks like Amazon pay button is not responding
Steps To Reproduce1. From the backend , enter the EU merchant credentials, click on “Product details page and basket/basket modal checkbox” for amazon pay button to enable in respective pages and click on save.
2. From the merchant site select any product and click on “Amazon pay button” from product or basket/basket modal page
TagsNo tags attached.

Activities

osanger

2022-11-03 15:18

reporter   ~0014627

TODO AP: Add documention for signature only button

osanger

2022-11-07 10:32

reporter   ~0014676

https://developer.amazon.com/docs/amazon-pay-apb-checkout/add-the-amazon-pay-button.html#4-render-the-button