View Issue Details

IDProjectCategoryView StatusLast Update
0007337module PayPal Checkoutmainpublic2022-07-16 11:14
ReporterQA 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.1.4 / 1.1.4 
Target VersionFixed in Version2.1.5 / 1.1.5 
Summary0007337: The changed shipping address on PayPal Site was not processed in the store / order
DescriptionOXID eShop Edition 6.1.6
PayPal Checkout for OXID 1.1.2
Steps To Reproduce1. Leave billing address as shipping address in checkout
2. Use "PayPal" in payment method dialog
3. Complete order
4. Redirect to PayPal
5. Change shipping address
6. Confirm
7. Return to thank you page in Oxid Shop.

-> Result: The changed shipping address was not processed in the store.
    In order the changed shipping adress on PayPal Site is not set.
Additional InformationHowever, in the customer's PayPal dialog, it is listed as a confirmed delivery address for the transaction.
TagsNo tags attached.

Activities

mario_lorenz

2022-07-16 11:14

developer   ~0013849

For PayPal and PayPal Pay Later, after the redirect from PayPal to the shop, the delivery address is retrieved and saved by PayPal again. All other payments are not affected, since the address is entered before the final checkout.