View Issue Details

IDProjectCategoryView StatusLast Update
0007237module OXID Analytics powered by Econdamodule OXID Analytics - subpublic2021-07-06 09:53
Reporterb.blasius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2.0 
Target VersionFixed in Version1.3.0 
Summary0007237: Das oxid-esales/econda-analytics-module ist nicht kompatibel mit OXID 6.3
DescriptionKonflikt bei symfony/filesystem:

Problem 1
    - Root composer.json requires oxid-esales/oxideshop-metapackage-ee v6.3.0 -> satisfiable by oxid-esales/oxideshop-metapackage-ee[v6.3.0].
    - oxid-esales/econda-analytics-module v1.2.0 requires oxid-esales/econda-tracking-component ^v1.0.4 -> satisfiable by oxid-esales/econda-tracking-component[v1.0.4, ..., v1.1.2].
    - oxid-esales/econda-tracking-component[v1.1.0, ..., v1.1.2] require symfony/filesystem ^5.0.4 -> satisfiable by symfony/filesystem[v5.0.4, ..., v5.2.6].
    - oxid-esales/econda-tracking-component[v1.0.4, ..., v1.0.6] require symfony/filesystem ^3.0 -> satisfiable by symfony/filesystem[v3.0.0, ..., v3.4.47].
    - You can only install one version of a package, so only one of these can be installed: symfony/filesystem[v2.3.0, ..., v2.8.52, v3.0.0, ..., v3.4.47, v4.0.0, ..., v4.4.21, v5.0.0, ..., v5.2.6].
    - oxid-esales/oxideshop-metapackage-ce v6.3.0 requires symfony/filesystem v4.4.21 -> satisfiable by symfony/filesystem[v4.4.21].
    - oxid-esales/oxideshop-metapackage-pe v6.3.0 requires oxid-esales/oxideshop-metapackage-ce v6.3.0 -> satisfiable by oxid-esales/oxideshop-metapackage-ce[v6.3.0].
    - oxid-esales/oxideshop-metapackage-ee v6.3.0 requires oxid-esales/oxideshop-metapackage-pe v6.3.0 -> satisfiable by oxid-esales/oxideshop-metapackage-pe[v6.3.0].
    - Root composer.json requires oxid-esales/econda-analytics-module ^1.2 -> satisfiable by oxid-esales/econda-analytics-module[v1.2.0].
Steps To Reproducecomposer.json mit require "oxid-esales/econda-analytics-module": "^1.2"
vendor/bin/composer update
TagsNo tags attached.

Activities

QA

2021-04-29 15:58

administrator   ~0013435

Dear b.blasius,

according to https://github.com/OXID-eSales/econda-analytics-module#compatibility the module 1.2 is not yet compatible to 6.3.
But thank you for reaching out to us. I acknowledge the issue.

Best Regards

QA -SG-

cesnauskast

2021-07-06 09:53

reporter   ~0013463

New module version (1.3.0) has been released and it is compatible with 6.3