View Issue Details

IDProjectCategoryView StatusLast Update
0007224OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2021-03-31 17:27
Reporterwael golli 
PriorityhighSeveritycriticalReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version6.2.3 
Target VersionFixed in Version 
Summary0007224: CMS Pages, page generator :syntax error: unrecognized tag
DescriptionI am used to put tags inside my CMS Page Generator, but in the newest version I am having this error that says :
syntax error: unrecognized tag: $oUser->oxuser__oxfname->value (Smarty_Compiler.class.php, line 441)
this is correspending to my tag inside the cms page : [{$oUser->oxuser__oxfname->value }]
Steps To Reproduceuse an object inside cms page, Insert the cms page using oxcontent tag
TagsCMS
ThemeOther
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Activities

QA

2021-03-31 17:27

administrator   ~0013412

Can't reproduce with nor without Visual CMS. I have created a new cms content with cms snipped, included it into another cms content with "oxcontent ident=" and opened the cms site. Its showing the username generated from the smarty interpreter.

Please provide more information.

(MF)