View Issue Details

IDProjectCategoryView StatusLast Update
0007173module PayPalmodule PayPal - subpublic2020-09-17 08:17
ReporterBri 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0007173: Grey PayPal Express Logo
DescriptionCurrently it is only possible to use the yellow PayPal Express logo with the PayPal module of OXID. However, PayPal provides another logo in grey in the Logo Center of PayPal (https://www.paypal.com/de/webapps/mpp/logo-center).
It should be possible to use the grey logo in addition to the yellow logo when using PayPal Express on a website.


Aktuell ist es mit dem PayPal Modul von OXID nur möglich, dass gelbe PayPal Express Logo zu verwenden. PayPal stellt im Logo Center von PayPal (https://www.paypal.com/de/webapps/mpp/logo-center) jedoch noch ein weiteres Logo in grau bereit.
Es soll möglich sein, dass neben dem gelben auch das graue Logo bei der Nutzung von PayPal Express auf einer Webseite eingesetzt werden kann.
TagsNo tags attached.

Activities

Bri

2020-09-10 10:14

reporter  

QA

2020-09-10 12:53

administrator   ~0013289

-es-

Bri

2020-09-15 07:52

reporter   ~0013298

Can you provide a reason why the request has been rejected?

QA

2020-09-15 10:32

administrator   ~0013300

This will not be done as we got advise from PayPal to use the current logo with the yellow background.
The grey one is the old one as also intended in the file name and should not be used.

-es-