View Issue Details

IDProjectCategoryView StatusLast Update
0000715OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-04-02 15:24
ReporterReisacherThomas 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000715: CMS-Text und Links
DescriptionIf you integrate a link into the wyswig-editor with "[{$shop->selflink}]", the shop translate it into "http://www.secotex.de/admin/[{$shop->selflink}]". The problem is, that the shop itself take it to the frontend and writes "http://www.secotex.de/admin/http://www.secotex.de/". The result is, that a 404 appear.

Wenn in den CMS-Texten ein Link eingetragen wird mit [{$shop->selflink}] wird im Link immer "http://www.secotex.de/admin/[{$shop->selflink}]" eingetragen. Dies wird auch auf den Shop "http://www.secotex.de/admin/http://www.secotex.de/" ├╝bernommen und ein Fehler 404 angezeigt.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

arvydas_vapsva

2009-04-02 15:24

reporter   ~0000687

allready fixed in some previous bugfix