View Issue Details

IDProjectCategoryView StatusLast Update
0007108OXID eShop (all versions)3.2. HTML, CSS, JavaScriptpublic2020-03-16 09:21
ReporterDayanaLuedecke 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version6.1.5 
Target VersionFixed in Version 
Summary0007108: some Bugs Theme Wave
Description1. More Link in Mainnavi not clickable. Add classes "navi-item" and "navi-link" an it works fine. Needs some css too. Subnavigation Points are to big.
2. Contact-Form Salutation-Field has selectpicker class. Result is a double-Field. Remove class selectpicker an it works fine.
TagsNo tags attached.
ThemeWave
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Activities

QA

2020-03-16 08:01

administrator   ~0013153

Hi Dayana Luedecke,

as I understand your two points are duplicates of already submitted tickets:
1. https://bugs.oxid-esales.com/view.php?id=7088
2. https://bugs.oxid-esales.com/view.php?id=7007

Could you please provide more information for 2.) to verify my interpretation?

Best Regard

QA - SG -

DayanaLuedecke

2020-03-16 08:59

reporter   ~0013154

selectboxes in wave shouldnt have class selectpicker, because this class triggers jquery wich generates an second Dropdownbos for this Select, so you have Selectbox twice.

Point 1 ist duplicate to Ticket 7088, am sorry :)

QA

2020-03-16 09:20

administrator   ~0013155

Hi Dayana Luedecke,

in Wave 1.2 the bug, as you describe and I understand, is confirmed and in Wave 1.3.1 already fixed.

QA - SG -