View Issue Details

IDProjectCategoryView StatusLast Update
0007053OXID eShop (all versions)4.06. Language and translationspublic2019-11-22 14:53
Reporterandreasbaberowski 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version6.1.5 
Target VersionFixed in Version 
Summary0007053: CE: CMS pages content translation not possible
DescriptionIn CE, since version 6.1.1- 6.1.5 its not possible to save translations of a cms page. You can copy a page to the other language but after that its not possible to save in this language. It takes the content from the original language.

Otherwise if you log in admin with language english choosen:
You can add a cms page, the ident will be saved, but not the title
Steps To Reproduce1. Admin
2. Customer info
3. CMS pages
4. Add new page and enter some content
5. Copy this page for example to english
6. Try to change something in the content to proove
7. Save in english
8. See that the language change isnt saved
Additional Information- Checked in Chrome and Firefox
- Logged in admin, german language choosen
- Its equal if the "WYSIWYG Editor + Mediathek" modul is activated or not
- Tested on 3 different CE Versions (Clean, fresh installed shop tested as well)
- Tested with PHP 7.2 and PHP 7.1
- tmp cleared and views updated, table oxcontents have the oxcontent_1 (->3) are available
TagsCMS, Languages, Translation
ThemeNot defined
BrowserFirefox, Google Chrome
PHP VersionNot defined
MySQL VersionNot defined

Activities

QA

2019-11-22 14:48

administrator   ~0013054

Last edited: 2019-11-22 14:53

View 2 revisions

Tested in OXID eShop CE 6.1.5, but can't reproduce.

When I switch the language in the backend or frontend, I can see different content.

-MF