View Issue Details

IDProjectCategoryView StatusLast Update
0007042OXID eShop (all versions)2.2. Shop settingspublic2019-11-06 13:40
ReporterHal_platzke 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version6.0.2 
Target VersionFixed in Version 
Summary0007042: License always Expired if 'sTagList' not in DB
DescriptionThe License is always marked as expired if 'sTagList' ist not preset in DB.
I don't know how it was deleted, but as it is only used to check if timed Licenses are expired it should not be a problem if the License ist unlimited.
Steps To Reproduce- Use Oxid 6 PE or EE
- Add Valid Unlimited License to oxid
- Remove sTagList from oxconfig table
- Load Frontend
- Load Backend Login
- Backend Login shows Warning that License is expired
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Activities

QA

2019-11-06 13:39

administrator   ~0013038

OXID ehop will not delete the 'sTagList field in DB. So it is not a bug.
Therefore the bug will be closed.