View Issue Details

IDProjectCategoryView StatusLast Update
0006977OXID eShop (all versions)6. ------ Setup -------public2019-05-07 08:30
Reporteravalue 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version6.0.4 
Target VersionFixed in Version 
Summary0006977: OXID 6.0.4 EE no longer installable
Descriptioncomposer.json requires oxid-esales/oxideshop-metapackage-ee v6.0.4

Which requires oxid-esales/oxideshop-demodata-ee v6.0.1 but no such package is found. I also checked if the package exists but it does not.

03-Mai-2019 17:19:28 Your requirements could not be resolved to an installable set of packages.
03-Mai-2019 17:19:28
03-Mai-2019 17:19:28 Problem 1
03-Mai-2019 17:19:28 - Installation request for oxid-esales/oxideshop-metapackage-ee v6.0.4 -> satisfiable by oxid-esales/oxideshop-metapackage-ee[v6.0.4].
03-Mai-2019 17:19:28 - oxid-esales/oxideshop-metapackage-ee v6.0.4 requires oxid-esales/oxideshop-demodata-ee v6.0.1 -> no matching package found.
03-Mai-2019 17:19:28
03-Mai-2019 17:19:28 Potential causes:
03-Mai-2019 17:19:28 - A typo in the package name
03-Mai-2019 17:19:28 - The package is not available in a stable-enough version according to your minimum-stability setting
03-Mai-2019 17:19:28 see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.
Steps To ReproduceRun composer install for an OXID EE 6.0.4
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP Version7.1
MySQL VersionNot defined

Activities

avalue

2019-05-06 11:37

reporter   ~0012883

It seems to work again.