View Issue Details

IDProjectCategoryView StatusLast Update
0006954Wave themeThemepublic2019-07-29 13:32
Reporterd3 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.0 
Target VersionFixed in Version1.2.0 
Summary0006954: missing font files in wave theme, if shop is installed in a subdirectory
DescriptionIf the shop is installed in a subdirectory, font awesome files can't loaded because of unvalid path. The leading slash in path remove required subdirectory. So icons can't displayed.
Additional InformationPull Request 0000030 in https://github.com/OXID-eSales/wave-theme
TagsTheme, Wave

Relationships

has duplicate 0006953 closedQA OXID eShop (all versions) missing font files in wave theme, if shop is installed in a subdirectory 

Activities

There are no notes attached to this issue.