View Issue Details

IDProjectCategoryView StatusLast Update
0000695OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2009-09-23 10:12
Reporterupaffrath 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000695: Pictures on help-pages
DescriptionI want integrate pictures in the help-pages (like /help/0/start.inc.tpl).
Problem:
The variable [{$oViewConf->getImageUrl()}] have no function on help-sites.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

rimvydas_paskevicius

2009-03-20 16:07

reporter   ~0000604

Unable to reproduce - PE and EE works fine. [{$oViewConf->getImageUrl()}] returns correct img dir url.

upaffrath

2009-04-07 13:40

reporter   ~0000739

I have tested in CE. There has the the variable [{$oViewConf->getImageUrl()}] no fuction.

rimvydas_paskevicius

2009-09-22 08:55

reporter   ~0001802

Currrently help pages are not parsed through smarty. Only plain file content is outputed to help page, so this is feature request.

dainius.bigelis

2009-09-23 10:12

reporter   ~0001806

Feature request is mvoed to the customers whishlist and will be considered later.
Here the entry is closed.