View Issue Details

IDProjectCategoryView StatusLast Update
0006856module PayPalmodule PayPal - subpublic2018-08-20 15:23
Reportermikkelfilla 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.1.6 
Target VersionFixed in Version 
Summary0006856: Payment Method colmn empty in Admin -> Administer Orders -> Orders
DescriptionThe "Payment Method" colmn empty in Admin -> Administer Orders -> Orders

Reason is found in
oepaypal/Controller/Admin/OrderList.php

where the protected function is named buildSelectString but should be named with and underscore:
_buildSelectString

The full line is:
protected function buildSelectString($listObject = null)
should be:
protected function _buildSelectString($listObject = null)
TagsNo tags attached.

Relationships

duplicate of 0006774 resolvedanton.fedurtsya OXID eShop (all versions) In backend, orderlist column 'PAYMENT METHOD' stays empty 

Activities

There are no notes attached to this issue.