View Issue Details

IDProjectCategoryView StatusLast Update
0006760OXID eShop (all versions)2.8. Servicepublic2017-12-21 13:39
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status acknowledgedResolutionopen 
Product Version6.0.0 
Target VersionFixed in Version 
Summary0006760: Version Checker doesn't work
DescriptionVersion Checker in diagnostics tool in 6.0 says:
These error(s) occured
OXID eShop CE 6.0.0 in Revision does not exist.Error: requirements are not met.
Steps To ReproduceReproducable in demoshop
TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Activities

There are no notes attached to this issue.