View Issue Details

IDProjectCategoryView StatusLast Update
0006708OXID eShop (all versions)2.7. Customer infopublic2021-04-14 13:50
Reporteroxid-Christian.Wolf 
PrioritylowSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version7.0.0-rc1Fixed in Version7.0.0-rc1 
Summary0006708: Multishop Feature makes it impossible to have shopspecific news
DescriptionAny Subshop marked as a multishop, automaticly copies news cenerated in any other shop.

This makes it impossible to have news for just 1 subshop while still having it be a multishop.
Steps To ReproduceI used the following Setup:
Mastershop
Subshop A inherits everything from A + is multishop
Subshop B inherits from A
Subshop C is multishop
Subshop D is empty subshop, not related to any other

Ater changing default news in Master every shop, except D chaged news too.
Here shop C should not chance news, but the multishop feature makes it do that.
Additional InformationYou need to test with Azure Theme on a standardshop, because flow dropped the news element.
TagsNo tags attached.
ThemeAzure
BrowserFirefox
PHP Version5.6
Database VersionNot defined

Activities

afshar5152

2019-11-29 13:14

manager   ~0013061

We decided to create a new option for users to choose if they want their multishop to inherit all the news from other shops or not. We will have this option in 6.3 version.

Clemens.Scholz

2021-04-14 13:22

manager   ~0013419

It was not taken to 6.3.0 so now it was moved to "Next Major version"

afshar5152

2021-04-14 13:50

manager   ~0013420

We dropped all the news functionality from the next major version. So we will not have this feature anymore.