View Issue Details

IDProjectCategoryView StatusLast Update
0006644Flow themeThemepublic2024-04-10 10:07
Reportermgmtp Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.0 
Summary0006644: Menu is not scrollable on xs devices
DescriptionTrying to scroll the menue will only move the background, but not the menue entrys.
The menue stacks on the top and is not scrollable.
Steps To ReproduceOpen http://demoshop.oxid-esales.com/professional-edition/ on your mobile phone (e.g. MotoG, LG Nexus)
Open menu bar and try to scroll threw the menu, the background will move but not the menu.

Having a shop with more many menu items, the customer won't be able to select all items. Because scrolling will not work (on it's mobile phone).
TagsNo tags attached.
Attached Files
Demoshop_menue.png (167,042 bytes)   
Demoshop_menue.png (167,042 bytes)   
Demoshop_menue_overflow.PNG (62,955 bytes)   
Demoshop_menue_overflow.PNG (62,955 bytes)   

Activities

QA

2017-05-29 14:01

administrator   ~0012102

I have added more menu items and all were shown on my mobile phone. So the customer is be able to select all items.

See screenshot above.

If you mean something else, we need more information or screenshot, describing the behavior.

mgmtp

2017-05-29 15:17

reporter   ~0012103

I've uploaded a screenshot.
There is no space for category "test4". Unfortunatley the menue is not scrollable on xs. So all categories after "Test3" will not be choosable for the customer.
Eg. I have inserted an Category called Test4, but the menue stacks.
(Test4 should be the listitem after Test3, it is hard to make a screenshot fom something which is not displayed)

QA

2017-05-29 17:12

administrator   ~0012104

OK reproduced with more than 15 main categories.
The 16.th main category is not selectable because the menu is not scrollable.

Sven Brunk

2024-04-10 10:07

manager   ~0016746

Flow is not supported anymore. In more recent themes, especially the current Apex theme, this works fine.