View Issue Details

IDProjectCategoryView StatusLast Update
0006625OXID eShop (all versions)1. ----- eShop frontend -----public2017-05-04 14:16
Reporterano 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.10.4 / 5.3.4 
Target VersionFixed in Version4.10.5 / 5.3.5 
Summary0006625: Encoding got messed up after copyright update. (Update copyright year to 2017)
DescriptionAll the umlauts are gone as you can see here:

https://github.com/OXID-eSales/oxideshop_ce/blob/18da531369c05e5b963f489146380712acf45e18/source/application/views/admin/de/lang.php


TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
MySQL VersionNot defined

Activities

QA

2017-05-03 15:55

administrator   ~0012062

The issue does not have an impact on any OXID packages. The problem is currently only in the github repository and it will be corrected.

ano

2017-05-03 20:27

reporter   ~0012063

Unfortunately it does have an impact on the OXID packages, as it is the package which is linked here for download -> https://oxidforge.org/en/oxid-eshop-version-4-10-4-ce-pe-5-3-4-ee.html

"Download full package" (https://github.com/OXID-eSales/oxideshop_ce/archive/v4.10.4.zip)

QA

2017-05-04 09:51

administrator   ~0012064

The package from this link is directly linked to the github repository. Hence the problem. It will be corrected. Thanks for reporting.

QA

2017-05-04 10:48

administrator   ~0012065

The link in the https://oxidforge.org/en/oxid-eshop-version-4-10-4-ce-pe-5-3-4-ee.html has been changed. Now the package can be downloaded without this bug. Hence reducing the priority.

saulius.stasiukaitis

2017-05-04 14:16

reporter   ~0012068

The bug existed in GitHub, but not in packages.
The bug was fixed in GitHub but v4.10.4 tag still contains it.