View Issue Details

IDProjectCategoryView StatusLast Update
0006596OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2017-03-01 13:28
ReporterAlexN 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.10.3 / 5.3.3 
Target VersionFixed in Version 
Summary0006596: Category sort by e.g. oxartnum does not work.
DescriptionOne can't sort e.g. via oxartnum
Steps To Reproduce1. Open the demoshop admin be 4.10.3 (or install one by yourself)
1.1. http://demoshop.oxid-esales.com/professional-edition/admin
2. Add to the allowed sorting fields "oxartnum"
3. Head to http://demoshop.oxid-esales.com/professional-edition/Kiteboarding/Zubehoer/
4. Try to sort via oxartnum.
Additional InformationIt's probably related to https://bugs.oxid-esales.com/view.php?id=4151
TagsNo tags attached.
ThemeFlow
BrowserNot defined
PHP Version5.6
Database VersionNot defined

Relationships

duplicate of 0006579 resolvedsaulius.stasiukaitis OXID eShop (all versions) Sorting by self-created fields in the oxarticles does not work 
duplicate of 0006445 resolvedsaulius.stasiukaitis Flow theme sorting by price doesn't work 

Activities

There are no notes attached to this issue.