View Issue Details

IDProjectCategoryView StatusLast Update
0006418OXID eShop (all versions)2.6. Administer orderspublic2016-06-29 10:54
ReporterAlban 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
PlatformWindowsOSChromeOS VersionChrome
Product Version4.9.9 / 5.2.9 
Target VersionFixed in Version 
Summary0006418: Delivery addresses added via Admin are ignored
DescriptionWhen I add a delivery address to an order via backend and update the order, the delivery address is ignored and shipping costs remain unchanged.
Steps To ReproducePlace order, only billing address (which is also shipping address), country of delivery for example Austria (there'll be shipping costs).
Select order in the Admin Panel, go to Order->Addressen, add a delivery address to the order, copuntry of delivery Germany, no shipping costs.
Go to order->Articles, press Update Order.
The shipping costs are not newly calculated.
Additional InformationTestet in Demo Shop 4.9.9
TagsNo tags attached.
ThemeAzure
BrowserGoogle Chrome
PHP VersionNot defined
MySQL VersionNot defined

Relationships

duplicate of 0006185 acknowledgedflorian.auer Recalculate order doesn't respect delivery address 

Activities

QA

2016-06-29 10:54

administrator   ~0011656

Same behavior as reported in https://bugs.oxid-esales.com/view.php?id=6185