View Issue Details

IDProjectCategoryView StatusLast Update
0000639OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2009-03-31 15:11
Reportertjungcl 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000639: Impressum.tpl deprecated
DescriptionThe www.domain.com/Impressum doesnt use the impressum.tpl but the content.tpl which is fine with me but strange - especially because the exact name "impressum.tpl" is used several times in the php source code
(searched in CE Edition)
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

dainius.bigelis

2009-02-26 08:40

reporter   ~0000490

Review all places where the impressum.tpl is still used and replace it with content.tpl.