View Issue Details

IDProjectCategoryView StatusLast Update
0000635OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:38
ReporterCarolin 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version 
Summary0000635: IE 6 Problem with h1 block-elements (Impressum/AGB)
Descriptionhttp://demoshop.oxid-esales.com/professional-edition/Impressum/
http://demoshop.oxid-esales.com/professional-edition/AGB/
http://demoshop.oxid-esales.com/professional-edition/Datenschutz/
http://demoshop.oxid-esales.com/professional-edition/Versand-und-Kosten/
http://demoshop.oxid-esales.com/professional-edition/Widerrufsrecht/
http://demoshop.oxid-esales.com/professional-edition/Wie-bestellen-/

Boxhead use a block-element (h1). IE6 works only fine with inline-elements.
On sites where the strong-tag is used for the headline it's all fine.

For example:
http://demoshop.oxid-esales.com/professional-edition/newsletter/

Solution:
I think the solution could be: display: inline; for the h1-tag in IE6.
TagsNo tags attached.
Theme
BrowserInternet Explorer 6.x or older
PHP Version5.2.6
Database Version5.0.33

Relationships

duplicate of 0000574 resolvedrimvydas_paskevicius some elements are not displayed correct in shop frontend while using IE6 

Activities

dainius.bigelis

2009-02-25 10:35

reporter   ~0000477

This bug is fixed together with other fixes for IE6 (bug 0000574).