View Issue Details

IDProjectCategoryView StatusLast Update
0006280OXID eShop (all versions)2.1. Master Settingspublic2015-12-03 17:06
Reporterheinrich.franz 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.6 / 5.2.6 
Target VersionFixed in Version 
Summary0006280: Error in "core settings" -> SEO: changes in title prefix+suffix and title in one language impacts other
Descriptionsee steps for repro.
Steps To Reproduce1) login to backend (e. g. https://demoshop.oxid-esales.com/professional-edition/admin/)
2) goto "core settings" -> SEO
3) select language to English in first select box
4) change any of first three fields
5) save
=> now you see the changes for German and English (not only for English)
TagsNo tags attached.
ThemeAzure
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Relationships

duplicate of 0006032 resolvedanton.fedurtsya SEO Suffix, Prefix and Title doesnt support multilingual 

Activities

heinrich.franz

2015-12-03 14:52

reporter  

heinrich.franz

2015-12-03 14:52

reporter  

QA

2015-12-03 17:06

administrator   ~0011360

closed as duplicate of 0006032