View Issue Details

IDProjectCategoryView StatusLast Update
0006235module PayPalmodule PayPal - subpublic2019-11-21 15:22
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.2.0 
Target VersionFixed in VersionPatch for 5.2 
Summary0006235: decimal seperator must be set as dot instead of comma - at least for refunding
DescriptionIn German forums @mishoo suffers from the PayPal error message "The partial refund amount is not valid.":
http://forum.oxid-esales.com/showthread.php?t=27807

It turns out that the amount to be refunded, had to be entered with a dot instead of a comma.
Steps To ReproduceTry to refund a (partial) amount and use a comma instead of a dot like 49,50.
TagsNo tags attached.

Activities

There are no notes attached to this issue.