View Issue Details

IDProjectCategoryView StatusLast Update
0006201OXID eShop (all versions)4.09. SEO, SEO URLpublic2022-02-01 13:15
Reporterkeywan.ghadami 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0006201: Additional product urls should not be no-index
DescriptionAdditional product urls should not be marked with "noindex"
because incoming page rank (internal and external) to this pages will not be forwarded to the main (canonical) url. So each time you change the canonical url of an product you are loosing some page rank.

see https://www.seroundtable.com/noindex-canonical-google-18274.html
or https://moz.com/community/q/rel-canonical-no-index


Steps To ReproduceSee html source code of:
http://demoshop.oxid-esales.com/professional-edition/Nach-Hersteller/ION/Trapez-ION-MADTRIXX.html

it has
<meta name="ROBOTS" content="NOINDEX, FOLLOW">


TagsNo tags attached.
ThemeNot defined
BrowserNot defined
PHP VersionNot defined
Database VersionNot defined

Activities

QA

2015-07-23 14:13

administrator   ~0011132

Also see https://ignitevisibility.com/rel-canonical-and-no-index-no-follow-on-same-page-google-seo/

Sven Brunk

2022-02-01 13:12

administrator   ~0013644

https://developers.google.com/search/docs/advanced/crawling/consolidate-duplicate-urls#valid-reasons-for-keeping-similar-or-duplicate-pages

Sven Brunk

2022-02-01 13:15

administrator   ~0013645

I can't reproduce this on the recent demo shop. So I guess this is resolved