View Issue Details

IDProjectCategoryView StatusLast Update
0006060OXID eShop (all versions)2.5. Administer userspublic2015-03-24 08:46
ReporterAdrian.Kirchner 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.9.3 / 5.2.3 
Target VersionFixed in Version4.9.4 / 5.2.4 
Summary0006060: user list is not up-to-date when deleting a user from list
DescriptionWhen deleting a user by hitting the x icon, the user list, resulting from the delete request still contains the deleted user.
This happens because in this controller the item list is already loaded in the method User_List::init() which is called before User_list::deleteEntry().
Additional InformationAddressed in PR 218: https://github.com/OXID-eSales/oxideshop_ce/pull/218
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

QA

2015-03-02 11:08

administrator   ~0010727

reproduced & confirmed.

tadas

2015-03-24 08:46

reporter   ~0010824

Last edited: 2015-03-24 08:47

View 2 revisions

Fixed with pull request https://github.com/OXID-eSales/oxideshop_ce/pull/218