View Issue Details

IDProjectCategoryView StatusLast Update
0006057OXID eShop (all versions)4.07. Source code, Testpublic2015-02-26 11:10
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionduplicate 
Product Version4.9.3 / 5.2.3 
Target VersionFixed in Version 
Summary0006057: cust_config: not working as intended
DescriptionI tried:

$this->iDebug = 1;
-> has no effect

$this->sShopDir = '/var/www/dev'; //same value as in config.inc
-> produces errors, because a slash is missing, which isnt there in the config.inc either

$this->dbType = 'anything';
-> has no effect

I dont know if other settings work, but first three tries all failed so i stopped...
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Version5.4
Database Versionany

Relationships

duplicate of 0005714 acknowledgedflorian.auer cust_config.inc.php gets included after database connection was made 

Activities

QA

2015-02-26 11:10

administrator   ~0010723

$this->iDebug works for me.
$this->sShopDir works for me, too.
$this->dbType and all DB related Variables don't work, as described in https://bugs.oxid-esales.com/view.php?id=5714


So the reproducible part of this bug is a duplicate of the bug mentioned above, and will be treated as such.