View Issue Details

IDProjectCategoryView StatusLast Update
0006044OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2016-05-19 14:14
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.9.3 / 5.2.3 
Target VersionFixed in Version 
Summary0006044: UST ID check is always enabled
DescriptionRegardless if the option "Disable online VAT ID check" is checked or not, the shop checks always the given UST ID during the registration, if one was written in the input field.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP VersionNot defined
Database VersionNot defined

Relationships

related to 0006589 acknowledgedflorian.auer blVatIdCheckDisabled has no effect 

Activities

eike_spriess

2015-02-18 13:59

developer   ~0010671

reproducable on demoshop.
Status confirmed, assigned to florian.auer

QA

2016-05-19 14:14

administrator   ~0011594

is no longer reproducable since refactoring of PE / EE 4.9 / 5.2. This logic which moved to oxCompanyVatInValidator.

So Bug will be closed.